Zum Hauptinhalt springen
Alle KollektionenDie Nutzung von Perlego
­čô▒ Mindestanforderungen der Perlego-App
­čô▒ Mindestanforderungen der Perlego-App

Um mehr ├╝ber die Mindestanforderungen f├╝r die Perlego-App zu erfahren und warum wir einige Betriebssysteme nicht mehr unterst├╝tzen.

Vor ├╝ber einer Woche aktualisiert

Obwohl unsere App mit den meisten Ger├Ąten kompatibel ist, gibt es einige Mindestanforderungen, um sicherzustellen, dass unsere Kunden das Perlego-Leseerlebnis erhalten, das sie erwarten.

Android-Anforderungen:

  • Version 8 (Oreo) und h├Âher

  • Mindestens 1,5 GB RAM

iOS-Anforderungen:

  • Version 13 und h├Âher

  • Mindestens 1,5 GB RAM

Wir empfehlen immer, die neueste Software zu verwenden, damit du das beste Erlebnis auf Perlego haben kannst.


­čĺÖ Kontaktiere uns

Wenn du weitere Probleme oder Fragen hast, z├Âgere nicht und wende dich ├╝ber [email protected] oder unseren Live-Chat an unser Kundensupport-Team (verf├╝gbar von Sonntag bis Freitag von 10:00 bis 21:00 Uhr, ├ľffnungszeiten k├Ânnen variieren).


Hat dies Ihre Frage beantwortet?